Wordpress 3.5 Plugin updates error

Wordpress 3.5 Plugin updates error

Date
19-12-2012 16:30
Partner
MijnHostingPartner.nl

Beste,

In wordpress 3.5 zit in bug ivm het updaten van plugins, dit is snel te verhelpen door het volgende uit te voeren:


Ga naar wp-includes/class-http.php en zoek de volgende twee lijnen:

if ( ! is_writable( dirname( $r['filename'] ) ) )
return new WP_Error( "http_request_failed", __( "Destination directory for file streaming does not exist or is not writable." ) );

Comment deze twee regels uit door er // voor te zetten.


Tweede punt wat aangepast dient te worden:

Ga naar wp-config.php en volg het volgende toe:

define( "WP_TEMP_DIR", ABSPATH . "wp-content/" );

Hierna zal het probleem verholpen zijn.


Het is bekende bug en zal in wordpress 3.5.1 opgelost zijn.


Met vriendelijke groet,

Helpdesk
MijnHostingPartner.nl

Kennisbank
Live Support
Offline